International 9400i Eagle for ATS 1.29

International 9400i Eagle for ATS 1.29
I decided to give life to a mod that was mostly unknown to most of you.
Here’s a small changelog :

-updated pmg files (most of them)
-fixed air and oil gauge errors

Works on latest version with a couple of errors in the log (shouldn’t crash the game)

REUPLOAD IS NOT ALLOWED, THE ONLY DOWNLOAD LINK IS THE ONE I POSTED HERE, AND ONLY ON THIS SITE
I AM NOT THE ORIGINAL CREATOR OF THE MOD, ALL CREDITS GO TO WHOEVER MADE THE MOD

Credits:
Dan, Unknown

DOWNLOAD 287 MB

Interesting videos

24 thoughts on “International 9400i Eagle for ATS 1.29

  1. Kenseth Kim

    Love is I9400i! Please make it for ETS2….

  2. mod from Jan. 2017 :))

    1. Yes,and it works perfectly on 1.29 , pmg files have been updated and gauges fixed, except for the voltage gauge that never worked

  3. This mod is great, I like it.
    Just one thing, it seems meshes (lines from 3D object) are visible on the doors from a distance and disapear when the camera gets closer.
    Not a big problem but I wonder why it’s visible like that.

    1. I’ll be honest with you, I have no idea, but if I wrap my head around learning to use Blender, I’ll try to fix those together with the indices error

  4. Deklan Osborne

    [baked_model] Too many indices…
    The indices error I believe is a material in blender with parts that has over 65636 vertices. To fix this, either lower the Poly count or create new materials and split the parts up so that one material alone doesn’t have over 65k vertices of parts. :)

  5. nice truck couple of thing , can u eliminante the rivets and the reverse light on d/s its missing and u could add some accessorrories that be great

  6. joshua braden

    i hope you keep the mod going

  7. does+it+work+in+1.30?

    1. ATS 1.30 consists of some bugfixes and new engine data, so yes,it works on 1.30

      1. Not exactly. It instantly crashes on 1.30, tested it myself and it crashed right before entering the menu.

  8. WiredrawnMurder

    I love this truck, but sadly I can’t really drive it. For some reason when using first person, the windscreen makes everything outside the cab extremely bright to the point where I can’t see the the road anymore. Any reason why I’m getting this aside from using the realistic lighting overhaul (which I might add has worked fine for every other truck mod I’ve downloaded so I highly doubt it’s that) or is this something that needs to be fixed eventually?

    1. I need to correct something in the interior files for this to be fixed, but at the moment, you can fix it by disabling HDR in game settings

  9. Thanks, my dad has one and i always wanted a replica truck in ats but im to lazy to mod one in, keep up the goodwork, hope you continue this mod.

  10. Um, this mod is actually really nice! Like, seriously it is! I don’t think I’ve ever seen a 9400 that was as clean as this one irl haha. Will you be making it for ETS also?

    1. Bad news for you; the 9400i crashes on 1.30.

      1. Does not crash on 1.30. Works just fine.

      2. Matt Freed

        Unfortunately, you are wrong. Check your other mods installed – I never crash with it installed. Might be a map mod/company mod if you have one installed.

        1. Sounds like somebody doesn’t realize that other non-outdated mods are not the issue, but the truck itself. Sounds like you’re in the wrong here, bud. The truck itself is outdated and has yet to be updated for 1.30 and 1.31 beta.

  11. I can’t even find the mod in the game mod list, won’t show up.

  12. That’s+need+in+make+ETS2+mod+!!

  13. can u make this in a daycab please

  14. GamerMcCoy

    when will this mod be update to 1.31 and have cables support

  15. GamerMcCoy

    when will this mod be updated to 1.31 with cables support

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.