FS19 mods

Improved Trains v3.8 beta for ATS 1.41.0.69s beta branch and above

Date 2021-06-25 20:12

This Mod adding a More realistic American Trains With Realistic Sounds.
based by PIVA Train Mod and Sounds by Cipinho, Drive Safely and TruckerKid.
+ my Exclusive content.

Add classic diesel and steam engines, railcars and cabooses for sightseeing trains
For locomotives and rail cars add skins with names of his real companies.
Now all freight trains are drived by more locomotives, from 2 to 5 coupled head DMUs and some additional in the mid and(or) the tail of the trains.
The length of trains has been changed, passenger: 3-15 railcars (20 for Autotrains). freight: 15-60 railcars(up to 100 with addon), depending on the number of sections and type of locomotives.
Added realistic train sounds in new FMOD Sound Bank format.
All passenger trains added a reverse section locomotive.
also increased stopping distance for the all trains and added a miscalculation of their real mass by the game for greater realism of their acceleration dynamics and behavior on descents and ascents. accordingly, for each raft, the power is set as a multiple of the power of all its locomotives (not everywhere).

Changes in 3.8 beta for ATS (v1.41.0.69s):
compatibility update

DISTRIBUTION ON OTHER SITES IS PERMITTED ONLY WHILE YOU SAVE THE AUTHOR’S LINK ON SHAREMODS.COM (look for the author’s nickname “POWERFULL” on the file hosting page before downloading) THE WORK OF ANY THIRD PARTIES REUPLOADED FILES ARE NON GUARANTEES. THIRD PARTIES REUPLOADED FILES ARE NOT SUPPORTED BY THE AUTHOR.

PLEASE DO NOT INSTALL ANY REAL COMPANIES AND OTHER HIGH QUALITY TEXTURES PACKS ABOVE MY MOD IN LOAD ORDER, IT WILL RUINED ALL TRAINS TEXTURES OPTIMIZATION
This mod must be placed above any other third party mods that affect the trains, except for my own addons.
The mod does not support versions of game older than (1.41.0.69s).

Please check before activation:
it is recommended to add this line: -mm_max_tmp_buffers_size 1000
to the properties of the game launch in Steam (or in desktop shortcut for nonsteam version) for better memory optimization and preventing game crashes with using alot of mods.
In Game:
For this mod are not recommended increase the settings “g_traffic” higher than value 1.0 or possible bugs and drawdowns FPS

Credits:
3D models: SCS, piva & AlexeyP, POWE®FULL, toast123, fridge_company, lucien_lilippe, Kim Larsen, #test
Sounds by: SCS, Cipinho, Drive Safely, TruckerKid, steam sounds from free sites.
FMOD Sound Bank convertation: POWE®FULL
Skins: SCS, Pedro Martins, Serialblack, ProMods Team, Tem Reforma, PIVA, Eddie Yantz, POWE®FULL
Compilation: POWE®FULL

I am very thankful to all the co-authors for all their work!
Special Thanks to the authors from the https://free3d.com website for the free licenses for the provided models

Wallets For donations:
WM E066523113525
WM Z182435256071

Enjoy it and Have Fun with Immersion!

Credits:
POWE®FULL™ and Modders

DOWNLOAD 133 MB

Comments (7)

7 Responses to Improved Trains v3.8 beta for ATS 1.41.0.69s beta branch and above

  1. Feel free to give your feedback on the beta version of the mod in 1.41 (this version is laid out specifically for preliminary testing and getting feedback on the work in the new version of the game)

  2. Full changelog
    critical incompatibility of old versions of mod 3.7.x with the new build of the game ATS 1.41.0.69s due to changes in the game engine.
    the recently introduced realistically mixed trains were cut out, they are no longer readable by the game.
    elimination of the conflict with the new coal wagon added by SCS
    added a new cargo to the wagon platform
    added car models: box, dump and tank ported from ETS2 for a greater variety of rolling stock (car textures will be American but differ in size)
    return of the simultaneous appearance of two trains on multi-track railways
    the update is incompatible with older versions of beta 1.41x than the one above. (see the version of your build of the game in the lower right corner on the profile and settings selection screen before choosing the version of the mod, for older versions of the game, look for Previous Versions)
    no add-ons from older versions are compatible

  3. Evox

    keep crashing passing Seattle got off your mod

    • check your game version / mod working correctly only in 1.41.0.69s / older versions are not supported / all addons now are not supported / for older versions download previous version of the mod (check versions compatibility in discription) / mod working correctly in Seattle. i’m now there in the game

    • dear Evox, thank you for your feedback/ mod are checked in Seattle and no issues were notice there/ this issue on your side/ this is open beta for testing/ no crashing-issues are not guarantee/ wait for the release version 1.41

  4. this version has been deleted and not support/ beta test was ended, today release 1.41


Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.