Old Flare Model to 1.28 (open beta)

Date 2017-07-24 18:48

I take my old flare mod (with old flare models), add new specific (1.28) parameters, and now it work with new (1.28 flare model)
You can test it, if you want.

NOT WORKING WITH 1.6.x and ETS2 1.27.x

Credits:
Piva

DOWNLOAD 3 MB

3 Responses to Old Flare Model to 1.28 (open beta)

  1. LH30

    working with 1.27 and 1.6.x i tested!

  2. NOT WORKING WITH 1.6.x and ETS2 1.27.x


Leave a Reply

Your email address will not be published.

Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


  • Sponsored links